Простейший видеомонтаж

Материал из ЗапоВики

Перейти к: навигация, поиск

Содержание

Про программу Movie Maker

Видеоредактор Windows Movie Maker - это специальная программа из комплекта поставки Microsoft Windows, предназначенная для создания, редактирования и монтажа видеороликов, которые впоследствии могут применяться множеством различных методов - в качестве элементов презентаций, видеоуроков, а также могут быть опубликованы в Интернете.

Файлы, создаваемые при помощи видеоредактора Windows Movie Maker, сохраняются на диск в формате Windows Media, позволяющем включать в единый пакет либо видеозапись и видеозапись в сочетании со звуковой дорожкой (такие файлы будут иметь расширение .wmv), либо только звуковую дорожку без видеоряда (она записывается в файл с расширением .wma). Все эти файлы могут быть воспроизведены с использованием Проигрывателя Windows Media, выполняющего для пользователя в этом случае роль видеоплейера.

Запуск программы: Пуск - Все программы - Стандартные - Windows Movie Maker

Интерфейс программы Movie Maker

Interfeucmoviemaker.JPG

  • Строка меню и панель инструментов - cодержит сведения об использовании команд меню и панели инструментов для выполнения задач в программе Windows Movie Maker.
  • Перечень возможных операций - содержит список всех возможных операций при работе с роликами, фотографиями и звуком.
  • Раскадровка и шкала времени - содержит сведения об использовании раскадровки или шкалы времени для работы с клипами в текущем проекте.


Работа с готовым видеороликом в программе Movie Maker

The media player is loading...


The media player is loading...

Дополнительно:

Работа с видеороликами

The media player is loading...

Как резать небольшие видеофрагменты

The media player is loading...

Эффекты для видеороликов

The media player is loading...

Создание титров

The media player is loading...

Создание видео из фото и картинок

The media player is loading...


Некоторые вопросы

  • Как импортировать существующий файл мультимедиа?

На панели Операций с фильмами в разделе Запись видео выбрать Импорт видео. Затем в поле Имя файла ввести путь и имя файла, который необходимо импортировать, и нажать кнопку Импорт. Если необходимо, чтобы выбранные видеофайлы были разделены на небольшие клипы, установить флажок Создание клипов для файлов видео.

  • Как обрезать клип?

С помощью элементов управления воспроизведением в окне монитора перейти к тому месту, где необходимо обрезать клип. Можно также перетаскивать маркеры монтажа, чтобы задать начальную и конечную точку монтажа. Маркеры монтажа появляются, когда клип выбран на шкале времени.

  • Как добавить изображение и звук?

На панели Операций с фильмами в разделе Запись видео выбрать Импорт изображений, Импорт звука или музыки. Выбрать необходимые файлы и нажать кнопку Импорт.

  • Как добавить видеоэффект?

На раскадровке выбрать видеоклип или изображение в которые требуется добавить видеоэффект. В меню Сервис выберите команду Видеоэффекты. Или на панели Операции с фильмами в группе Монтаж фильма выбрать Просмотр видеоэффектов. Затем щелкнуть на видеоэффект, который необходимо добавить. Эффект воспроизведения клипа настраивается с помощью значка со звездочкой, расположенной на клипе

  • Как добавить видеопереход?

На раскадровке выбрать второй из двух видеоклипов или изображений, между которыми необходимо добавить переход и в меню Сервис выберите команду Видеопереходы или на панели Операции с фильмами в группе Монтаж фильма выберите Просмотр видеопереходов щелкнуть на видеопереход, который необходимо добавить.

  • Как добавить название или титры?

В меню Сервис выбрать команду Названия и титры или на панели Операции с фильмами в группе Монтаж фильма выбрать Создание названий и титров. На странице Где добавить название? щелкните одну из ссылок в соответствии с тем, где требуется добавить название. На странице Введите текст названия введите текст, который должен отображаться в качестве названия. Щелкнуть Изменить анимацию названия, а затем выбрать анимацию названия в списке на странице Выберите анимацию названия.

Щелкните Изменить шрифт и цвет текста, а затем на странице Выберите шрифт и цвет названия выберите шрифт, цвет шрифта, формат, цвет фона, прозрачность, размер шрифта и положение названия. Щелкнуть Готово, добавить название в фильм, чтобы добавить название в фильм.

Сохранение проекта / фильма в Movie Maker

Сохранение проекта:

Проект - это созданный вами видеоролик, который сохраняется в режиме редактирования, т.е. в любой момент вы можете его открыть, дополнить, переделать и т.д. Файл проекта сохраняется с расширением .mswmm

Для сохранения проекта необходимо:

  • Выбрать меню Файл - Сохранить проект
  • Указать папку для сохранения проекта
  • Нажать кнопку Сохранить


Сохранение фильма:

Фильм - это созданный ролик в готовом виде, т.е. редактировать вы его уже не сможете.

Для сохранения фильма необходимо:

  • Выбрать меню Файл - Сохранить файл фильма
  • Указать папку для сохранения фильма
  • Нажать кнопку Сохранить


Домашнее задание

Создайте видеоролик согласно сценария, который вы написали в занятии 1, с использованием ресурсов, созданных в занятии 2. Ролик необходимо прислать тренеру для проверки.

Внимание! В ролике (в титрах) должен быть прописан автор

Ресурсы

Личные инструменты
правила на Заповики
Сайт кафедры ИИТО
переход на сайт центра
 
Наша награда.